Zendesk Chat system requirements Follow

Comments

2 comments

  • Avatar
    Sarath Ravichandran

    For Web SDK can I know the android and Ios browser support.

    In doc it says 

    • latest version of Chrome on iOS
    • latest two major versions of Chrome on Android

    can you please be more specific like details about the chrome version, android version, Ios version. 

  • Avatar
    Ramin Shokrizadeh

    Hi Sarath,

    Since you handle the UI of the widget when using the Web SDK, the browser support is ultimately managed by you. The requirements are listed in the Web SDK docs: https://api.zopim.com/web-sdk/#system-requirements-for-visitors

    -Ramin

     

Please sign in to leave a comment.

Powered by Zendesk